iOS app stability issues

Major incident iOS App
2021-07-14 14:45 EDT · 1 hour, 49 minutes

Updates

Resolved

iOS app stability issues have been resolved as of 4.34pm

July 14, 2021 · 04:35 PM EDT
Investigating

As of July 14, 2021 at 2.45pm, Lane is experiencing stability issues with iOS mobile apps.

As of 4:05pm, the issue has been identified and a fix is incoming.

July 14, 2021 · 04:32 PM EDT

← Back