Intermittent Service Disruption

Minor incident iOS App Android App Web View Admin View Integrations
2021-05-31 09:14 EDT · 15 minutes

Updates

Resolved

The service disruption experienced this morning at 9.14am has been resolved. Steps have been taken to monitor and prevent similar events from occurring.

May 31, 2021 · 09:56 AM EDT
Issue

We experienced an intermittent disruption to our service on Monday May 31st starting at 9.14 am. Investigation is underway.

May 31, 2021 · 09:49 AM EDT

← Back