Outage - Mobile apps

Major incident iOS App Android App
2021-05-25 16:17 EDT · 1 hour, 33 minutes

Updates

Resolved

The outage affecting all mobile apps has been resolved. Steps have been taken to prevent similar disruptions from reoccurring.

May 25, 2021 · 05:58 PM EDT
Issue

We’re currently investigating a platform-wide outage of the mobile apps. An investigation is currently underway, an update will be provided every 30 minutes, at most.

May 25, 2021 · 05:27 PM EDT

← Back