Lane Outage

Major incident iOS App Android App Web View Admin View Integrations
2020-11-18 08:48 EDT · 2 hours, 5 minutes, 26 seconds

Updates

Resolved

Great news! 🎉

Our team was able to identify and resolve the issue affecting access to the Lane mobile and web app.

Issue Resolved At 10:28 AM (EST)

Please refresh your page to get back into your workplace! Should you still be having issues, follow the instructions in the following article:

https://help.joinlane.com/hc/en-us/articles/360051951032-Trouble-Shooting-The-Admin-View

November 18, 2020 · 10:54 AM EDT
Update

As of 9:10 AM, access has been partially restored to the web and mobile apps. We are working towards restoring full service.

November 18, 2020 · 09:17 AM EDT
Investigating

As of 8:24 AM, our team is investigating an issue with accessing Lane from mobile and web. We hope to have this resolved soon, should you have any questions please reach out to our Support Team: support@joinlane.com

November 18, 2020 · 08:51 AM EDT

← Back